NetBotz | Can I calibrate sensors?
Sensors values may appear to be off and needing calibration.
Product Line:
NetBotz v2 (320/420/500)
NetBotz v3 (355/356,455/456,450,550,570)
Environment:
Version 2 NetBotz sensors
Version 3 NetBotz sensors
Cause:
Questionable readings from sensors may suggest that devices require calibration.
Resolution:
Sensors (temperature, humidity, airflow, etc.) on version 2 and 3 NetBotz Appliances do not need to be calibrated as they are fully calibrated by the supplier.
If you feel your appliance is not accurately reporting temperature and humidity readings correctly, please contact NetBotz Support.
Gepubliceerd voor: Schneider Electric Belgium








Hulp nodig?
Selecteer zelf het juiste product
Vind snel en eenvoudig de juiste producten en toebehoren voor uw toepassingen.
Offerte aanvragen
Dien uw aanvraag online in en een expert zal contact met u opnemen.
Verkooppunten
Vind eenvoudig de dichtstbijzijnde distributeur van Schneider Electric op uw locatie.
Help Center
Vind de antwoorden die u nodig heeft via bladeren door veelgestelde vragen over onderwerpen.