Data Center Expert | Why does my device's hostname not update after I add a DNS name for a discovered device?
Hostname of discovered device may not update in StruxureWare Data Center Expert.
Product Line
StruxureWare Data Center Expert (DCE)
- Standard Appliance (AP9470)
- Enterprise Appliance (AP9475)
- Virtual Appliance (AP94VMACT)
InfraStruXure Central (ISXC)
Environment:
StruxureWare DCE (All versions)
Cause:
If you add a device with no DNS name, the hostname field will report the device's IP. The hostname field for that device may not automatically update when DNS name is added or changed after discovery.
Resolution:
- Verify that the proper DNS server entries are set up in the Primary, Secondary, or Tertiary DNS fields in Network Settings.
- Verify the IP is properly associated with both a forward and reverse lookup in the DNS server.
- Verify StruxureWare can actually see the hostname by going to the server's web page and troubleshooting:
Gepubliceerd voor: Schneider Electric Belgium


Hulp nodig?
Selecteer zelf het juiste product
Vind snel en eenvoudig de juiste producten en toebehoren voor uw toepassingen.
Offerte aanvragen
Dien uw aanvraag online in en een expert zal contact met u opnemen.
Verkooppunten
Vind eenvoudig de dichtstbijzijnde distributeur van Schneider Electric op uw locatie.
Help Center
Vind de antwoorden die u nodig heeft via bladeren door veelgestelde vragen over onderwerpen.