Hoe kunnen wij u vandaag helpen?

What does the diagnostic error code 00000003 mean on my PM810 display?

Issue:
Meter showing error code 00000003 on Diagnostics screen

Product Line:
PM810

Environment:
PM810

Cause:
The error code 00000003 applies only to the PM810. It means that Date/Time was lost due to a reset/loss of power to the meter. This is normal, since the PM810 clock is volatile. With firmware revision under 10.200 the PM810 shows the wrench icon in addition to this error code. In firmware version 10.200 or later the illuminated wrench icon will be eliminated from the error, but the error code will still be present if you go to the Diagnostics screen.


Resolution:
To eliminate this error code you need to set up Date/Time.

NOTE: if the meter is reset (any type of reset) after setting the Date/Time, the Date/Dime will be lost again.

Schneider Electric Belgium

Hulp nodig?

Hulp nodig?

Selecteer zelf het juiste product

Selecteer zelf het juiste product

Vind snel en eenvoudig de juiste producten en toebehoren voor uw toepassingen.

Offerte aanvragen

Offerte aanvragen

Dien uw aanvraag online in en een expert zal contact met u opnemen.

Verkooppunten

Verkooppunten

Vind eenvoudig de dichtstbijzijnde distributeur van Schneider Electric op uw locatie.

Help Center

Help Center

Vind de antwoorden die u nodig heeft via bladeren door veelgestelde vragen over onderwerpen.

  • Productdocumentatie
  • Software & firmware
  • Productselector
  • Productvervanging
  • Help- en Contact Center
  • Vind onze kantoren
  • Offerte aanvragen?
  • Verkooppunten
  • Schneider Electric Community
  • Werken bij
  • Bedrijfsprofiel
  • Wangedrag melden
  • Toegankelijkheid
  • Newsroom
  • Investeerders
  • EcoStruxure
  • Vacature zoeken
  • Blog
  • Als eerste op de hoogte nieuws?
  • Privacybeleid
  • Cookieverklaring
  • Gebruiksvoorwaarden
  • Algemene verkoop- en inkoopvoorwaarden
  • Change your cookie settings