Does Schneider Electric authorize warranty claim for shipping damage?
Issue:
Product received with shipping damage.
Product Line:
M-Flex
Environment:
None
Cause:
Freight carrier did not transport product correctly
Resolution:
Unfortunately if the order did not have FOB (Freight on board) then the customer should sign as damaged and file a claim against the carrier.
Gepubliceerd voor: Schneider Electric Belgium


Hulp nodig?
Selecteer zelf het juiste product
Vind snel en eenvoudig de juiste producten en toebehoren voor uw toepassingen.
Offerte aanvragen
Dien uw aanvraag online in en een expert zal contact met u opnemen.
Verkooppunten
Vind eenvoudig de dichtstbijzijnde distributeur van Schneider Electric op uw locatie.
Help Center
Vind de antwoorden die u nodig heeft via bladeren door veelgestelde vragen over onderwerpen.