Why is the web page not accessible on ATV61/71 drives?
Issue:
Accessing webpage on ATV61 ATV71 VFDs.
Product Line:
Altivar 61 and 71 drives
Environment:
All models and serial numbers with Ethernet IP option card VW3A3316
Cause:
Java 1.8 is not supported or web server services are not activated.
Resolution:
First, verify that web server services are activated via the "SERVICES" parameter:
From the main menu, navigate to the DRIVE menu -> [COMMUNICATION] -> [ETHIP] -> [SERVICES] and verify that Web server services are not deactivated.
“If this article does not answer your question, check out our FAQ database that has answers to more commonly asked questions:
Frequently Asked Questions - Schneider Electric (se.com)
If this FAQ did not solve your issue, you can call us at 1-888-778-2733 Option 2 and then 4 or e-mail us at drive.products.support@se.com to create a case with our Technical Support Team.
If you are not located in North America, please contact your local Customer Care Center for assistance:
Gepubliceerd voor: Schneider Electric Belgium




Hulp nodig?
Selecteer zelf het juiste product
Vind snel en eenvoudig de juiste producten en toebehoren voor uw toepassingen.
Offerte aanvragen
Dien uw aanvraag online in en een expert zal contact met u opnemen.
Verkooppunten
Vind eenvoudig de dichtstbijzijnde distributeur van Schneider Electric op uw locatie.
Help Center
Vind de antwoorden die u nodig heeft via bladeren door veelgestelde vragen over onderwerpen.