ENM alarms do not page out while PowerScada Expert 7.40 is showing alarms
Issue:
PSE is showing device alarms but ENM is not paging out
Product Line:
PowerScada Expert 7.20
PowerScada Expert 7.30
PowerScada Expert 7.40
ENM 8.2
*see not below concerning PSO 8.x
Environment:
Alarm Notification
Cause:
When the PSE server's IP Address gets changed several times, the 'systems.xml' file located at '<install dir>\ProgramData\Schneider Electric\PowerSCADA Expert 7.40' becomes full of the various IP addresses and ENM can no longer connect to the current OPC server. A systems.xml with such an issue can be found below.
Resolution:
*Warning: Take backups of any files prior to modifying them. Ensure the backups are in a location that will not be overwritten (i.e. the Desktop).
NOTE: PSO 8.x and higher no longer uses OPC to serve up
Gepubliceerd voor: Schneider Electric Belgium


Hulp nodig?
Selecteer zelf het juiste product
Vind snel en eenvoudig de juiste producten en toebehoren voor uw toepassingen.
Offerte aanvragen
Dien uw aanvraag online in en een expert zal contact met u opnemen.
Verkooppunten
Vind eenvoudig de dichtstbijzijnde distributeur van Schneider Electric op uw locatie.
Help Center
Vind de antwoorden die u nodig heeft via bladeren door veelgestelde vragen over onderwerpen.