{}

Onze merken

Impact-Company-Logo-English Black-01-177x54

Welkom op de website van Schneider Electric

Welkom op onze website.
Hoe kunnen wij u vandaag helpen?
What would cause the Altivar 312 drive to lose some of it's settings when switched from local to remote mode?

Issue:
Parameter loss when switching from local to remote mode on Altivar 312 drive.

Product Line:
Altivar 312

Environment:
All

Cause:
The drive was set in local mode and some parameter settings got changed unexpectedly.

Resolution:
The Altivar 312 drive is not intended to toggle temporarily between local and remote modes by holding the MOD button for 3 seconds,  Doing so will change the logic inputs assignments and Fr1 & Cd1 channels back to factory default.

If this FAQ did not solve your issue, you can call us at 1-888-778-2733 Option 2 and then 4 or e-mail us at drive.products.support@se.com to create a case with our Technical Support Team.

Schneider Electric Belgium

Ontdek meer
Productfamilie
Mogelijk nuttige artikelen
Ontdek meer
Productfamilie