Hoe kunnen wij u vandaag helpen?

You are using the PowerChute Agent to protect your Windows desktop machine with hibernation and/or sleep enabled and experience communication issues on wake up.

Issue:
You are using the PowerChute Agent to protect your Windows desktop machine with hibernation and/or sleep enabled and experience communication issues on wake-up.

Product Line:
PowerChute Business Edition 9.1, 9.1.1, 9.2, 9.2.1, 9.5, 10.x
PowerChute Serial Shutdown

Environment:
All supported Windows OS

Cause:
When connected to a Smart-UPS or Easy-UPS, hibernate and Sleep are not supported with PowerChute Business Edition or PowerChute Serial Shutdown.

Hibernate is supported when PowerChute Serial Shutdown is connected to a Back-UPS starting with version 1.2

Solution:
Disable Hibernate and or Sleep for shutdown in Power Options



Schneider Electric Belgium

Ontdek meer
Productfamilie
Ontdek meer
Productfamilie

Hulp nodig?

Hulp nodig?

Selecteer zelf het juiste product

Selecteer zelf het juiste product

Vind snel en eenvoudig de juiste producten en toebehoren voor uw toepassingen.

Offerte aanvragen

Offerte aanvragen

Dien uw aanvraag online in en een expert zal contact met u opnemen.

Verkooppunten

Verkooppunten

Vind eenvoudig de dichtstbijzijnde distributeur van Schneider Electric op uw locatie.

Help Center

Help Center

Vind de antwoorden die u nodig heeft via bladeren door veelgestelde vragen over onderwerpen.

  • Productdocumentatie
  • Software & firmware
  • Productselector
  • Productvervanging
  • Help- en Contact Center
  • Vind onze kantoren
  • Offerte aanvragen?
  • Verkooppunten
  • Schneider Electric Community
  • Werken bij
  • Bedrijfsprofiel
  • Wangedrag melden
  • Toegankelijkheid
  • Newsroom
  • Investeerders
  • EcoStruxure
  • Vacature zoeken
  • Blog
  • Als eerste op de hoogte nieuws?
  • Privacybeleid
  • Cookieverklaring
  • Gebruiksvoorwaarden
  • Algemene verkoop- en inkoopvoorwaarden
  • Change your cookie settings