ENM is not receiving PowerSCADA Expert alarms (PSE 8.x)
Product Line
Event Notification Module 8.3 (ENM 8.3)
PowerScada Expert 8.x (PSE 8.x)
Environment
Monitoring and Diagnostics in ENM
Cause
The server IP address has changed. The change was also applied in Project Editor > Servers > Network Addresses.
Resolution
In a previous instance, the issue was found to be within the Application Configuration Utility. The Application Services Host was referencing the existing IP address. Update the existing IP address in Application Services Host > Citect Data Platform > Citect I/O Server Address to correct the issue. This will allow Application Services Host to connect to CTAPI on the correct IP Address.
Gepubliceerd voor: Schneider Electric Belgium


Hulp nodig?
Selecteer zelf het juiste product
Vind snel en eenvoudig de juiste producten en toebehoren voor uw toepassingen.
Offerte aanvragen
Dien uw aanvraag online in en een expert zal contact met u opnemen.
Verkooppunten
Vind eenvoudig de dichtstbijzijnde distributeur van Schneider Electric op uw locatie.
Help Center
Vind de antwoorden die u nodig heeft via bladeren door veelgestelde vragen over onderwerpen.