Onze merken

Impact-Company-Logo-English Black-01-177x54

Welkom op de website van Schneider Electric

Welkom op onze website.
		
Hoe kunnen wij u vandaag helpen?
Running Reconfigure on a system that has been configured for SSL breaks the SSL configuration

Issue:

Running Reconfigure on a system that has been configured for SSL breaks the SSL configuration

Product Line:

Power Monitoring Expert 7.2

Power Monitoring Expert 8.x

Power Monitoring Expert 9.x

Power Monitoring Expert 2021

Power Monitoring Expert 2022

Power Monitoring Expert 2023

Power Monitoring Expert 2024

Environment:

PME

Cause:

Running Reconfigure on a system that has been configured for SSL breaks the SSL configuration

Resolution:

It is possible to configure PME to use SSL - see FA309041.
If this has been done, and then the installer is run in Configure mode, duplicate entries are created in the ..\WebServices\web.config file. See below:

<service name="PowerQuality.Analytics">
<endpoint binding="webHttpBinding" contract="PowerQuality.Analytics" behaviorConfiguration="RESTBehavior" bindingConfiguration="http" />
<!--<endpoint binding="webHttpBinding" contract="PowerQuality.Analytics" behaviorConfiguration="RESTBehavior" bindingConfiguration="https" />-->
</service>
<service name="PowerQuality.EventProcessor">
<endpoint binding="webHttpBinding" contract="PowerQuality.EventProcessor" behaviorConfiguration="RESTBehavior" bindingConfiguration="http" />
<!--<endpoint binding="webHttpBinding" contract="PowerQuality.EventProcessor" behaviorConfiguration="RESTBehavior" bindingConfiguration="https" />-->
</service>
<service name="PowerQuality.DowntimeService.Impact">
<endpoint binding="webHttpBinding" contract="PowerQuality.DowntimeService.Impact" behaviorConfiguration="RESTBehavior" bindingConfiguration="http" />
<!--<endpoint binding="webHttpBinding" contract="PowerQuality.DowntimeService.Impact" behaviorConfiguration="RESTBehavior" bindingConfiguration="https" />-->
</service>

Should this happen, it will not be possible to log into the Web Applications. To correct this, it is necessary to repeat the steps required to configure PME for SSL.

Schneider Electric Belgium

Ontdek meer
Productfamilie
Ontdek meer
Productfamilie
  • Productdocumentatie
  • Software & firmware
  • Productselector
  • Productvervanging
  • Help- en Contact Center
  • Vind onze kantoren
  • Offerte aanvragen?
  • Verkooppunten
  • Schneider Electric Community
  • Werken bij
  • Bedrijfsprofiel
  • Wangedrag melden
  • Toegankelijkheid
  • Newsroom
  • Investeerders
  • EcoStruxure
  • Vacature zoeken
  • Blog
  • Als eerste op de hoogte nieuws?
  • Privacybeleid
  • Cookieverklaring
  • Gebruiksvoorwaarden
  • Algemene verkoop- en inkoopvoorwaarden
  • Change your cookie settings