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What is the External Error (EPF1) fault on the Altivar Process Drive?

Resolution:
Probable Cause

  • Event triggered by an external device, depending on user.
  • An external error has been triggered via Embedded Ethernet

Remedy

  • Check External Fault settings
    • [Complete settings] -> [Error/Warning handling] -> [External error]
    • External error assignment. If the assigned bit state is:
      • 0: there is no external error.
      • 1: there is an external error (EPF1)
  • Check Embedded Ethernet settings
    • [Communication] -> [Comm parameters] -> [Embd Eth Config]
    • A faulty or duplicate address can cause conflicting issues.
    • Try setting a different fixed IP address
    • Check Network or PLC settings for any other conflicts
    • Check for any possible electrical interferences

If this article does not answer your question, check out our FAQ database that has answers to more commonly asked questions:

Frequently Asked Questions - Schneider Electric (se.com)

If this FAQ did not solve your issue, you can call us at 1-888-778-2733 Option 2 and then 4 or e-mail us at drive.products.support@se.com to create a case with our Technical Support Team.

If you are not located in North America, please contact your local Customer Care Center for assistance:

Support | Schneider Electric Global (se.com

Schneider Electric Belgium

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