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Why does my ATV600/900 series drive not recover from CNF fault once communication has been re-established?

Cause:

The customer is simulating a communication fault by unplugging the Ethernet cable. The drive faults with CNF. Once the Ethernet cable is reconnected and communication is re‑established, the drive remains in the CNF fault state and does not resume normal operation.
By default, this fault is latched and requires a manual fault reset command to clear.

Resolution:
In order for the Communication Network Fault to automatically clear and resume operation when communication is re-established, Automatic Fault Reset must be enabled.

Navigate from the main menu into Complete Settings, then Command and Reference.
Scroll down to 2-wire type and make sure it is set to Level.
Escape back to complete settings and navigate to Error and Warning Handling.
Navigate to Auto Fault Reset menu and press OK
Set Auto Fault Reset to Yes.

Once this is done, a CNF fault should clear and normal communication will resume once the connection issue has been resolved.

If this article does not answer your question, check out our FAQ database that has answers to more commonly asked questions:

Frequently Asked Questions - Schneider Electric (se.com)

If this FAQ did not solve your issue, you can call us at 1-888-778-2733 Option 2 and then 4 or e-mail us atdrive.products.support@se.comto create a case with our Technical Support Team.

If you are not located in North America, please contact your local Customer Care Center for assistance:

Support | Schneider Electric Global (se.com)

Schneider Electric Belgium

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