Issue:
ATV630/650 Process wiring diagram for single phase power
Product Line:
ATV630 ATV650
Environment:
Models with single phase ratings
Cause:
Requesting wiring diagram
Resolution:
There is no published document that includes a wiring diagram for single phase supply. Note that the power can be connected in any combination:
L1 / L2
L1 / L3
L2 / L3
Note that for single phase supply, the input phase loss feature needs to be disabled.
Complete settings - Error/Warning handling - Input phase loss = Ignore
PLEASE note that the approved use of ATV630/650 drives for single phase input to run 3 phase motors is very limited. See this knowledge article for detail: https://www.se.com/eg/en/faqs/FA279836/
If this article does not answer your question, check out our FAQ database that has answers to more commonly asked questions:
Frequently Asked Questions - Schneider Electric (se.com)
If this FAQ did not solve your issue, you can call us at 1-888-778-2733 Option 2 and then 4 or e-mail us at drive.products.support@se.com to create a case with our Technical Support Team.
If you are not located in North America, please contact your local Customer Care Center for assistance:
Support | Schneider Electric Global (se.com)
ATV630/650 Process wiring diagram for single phase power
Product Line:
ATV630 ATV650
Environment:
Models with single phase ratings
Cause:
Requesting wiring diagram
Resolution:
There is no published document that includes a wiring diagram for single phase supply. Note that the power can be connected in any combination:
L1 / L2
L1 / L3
L2 / L3
Note that for single phase supply, the input phase loss feature needs to be disabled.
Complete settings - Error/Warning handling - Input phase loss = Ignore
PLEASE note that the approved use of ATV630/650 drives for single phase input to run 3 phase motors is very limited. See this knowledge article for detail: https://www.se.com/eg/en/faqs/FA279836/
If this article does not answer your question, check out our FAQ database that has answers to more commonly asked questions:
Frequently Asked Questions - Schneider Electric (se.com)
If this FAQ did not solve your issue, you can call us at 1-888-778-2733 Option 2 and then 4 or e-mail us at drive.products.support@se.com to create a case with our Technical Support Team.
If you are not located in North America, please contact your local Customer Care Center for assistance:
Support | Schneider Electric Global (se.com)