Hoe kunnen wij u vandaag helpen?

PME9.0 / PME2020 - Measurement Selector in Reports shows blank

Issue
When selecting a measurement to run any report, the list remains blank (refreshing it does not solve the issue).


Product Line
Power Monitoring Expert 9.0, Power Monitoring Expert 2020

Environment
Web Application - Reports - Measurement Selector

Cause
A possible cause for this issue is the Web Application Localization being different than the Web Application Language (The are no error messages in the logs for this issue.)

Resolution
  1. Open Web Applications and navigate to Settings--> Localization.
  2. Change the language to be something else than it is at the moment (English for instance).
  3. Save the changes and refresh the browser for it to take effect.
  4. Switch the language back to the desired one. Save and refresh the browser.
Note: An iisreset might be required in order for the changes to take place.

Schneider Electric Belgium

Ontdek meer
Productfamilie
Ontdek meer
Productfamilie

Hulp nodig?

Hulp nodig?

Selecteer zelf het juiste product

Selecteer zelf het juiste product

Vind snel en eenvoudig de juiste producten en toebehoren voor uw toepassingen.

Offerte aanvragen

Offerte aanvragen

Dien uw aanvraag online in en een expert zal contact met u opnemen.

Verkooppunten

Verkooppunten

Vind eenvoudig de dichtstbijzijnde distributeur van Schneider Electric op uw locatie.

Help Center

Help Center

Vind de antwoorden die u nodig heeft via bladeren door veelgestelde vragen over onderwerpen.

  • Productdocumentatie
  • Software & firmware
  • Productselector
  • Productvervanging
  • Help- en Contact Center
  • Vind onze kantoren
  • Offerte aanvragen?
  • Verkooppunten
  • Schneider Electric Community
  • Werken bij
  • Bedrijfsprofiel
  • Wangedrag melden
  • Toegankelijkheid
  • Newsroom
  • Investeerders
  • EcoStruxure
  • Vacature zoeken
  • Blog
  • Als eerste op de hoogte nieuws?
  • Privacybeleid
  • Cookieverklaring
  • Gebruiksvoorwaarden
  • Algemene verkoop- en inkoopvoorwaarden
  • Change your cookie settings