Onze merken

Impact-Company-Logo-English Black-01-177x54

Welkom op de website van Schneider Electric

Welkom op onze website.
		
Hoe kunnen wij u vandaag helpen?
Installing NetBotz 5.x firmware after a failed install will cause the 2nd install to get stuck
Issue:
Installing Botzware 5.x after a failed install will cause the 2nd install to get stuck

Product Line:
NetBotz

Environment:
NBRK0750 NBWL0755

Cause:
It's been seen where trying to reinstall the current firmware on a NetBotz 75x unit can cause an exception. Trying to reinstall again will cause the NetBotz to become unresponsive.

Resolution:
Simply power cycling the device should allow the unit to fully boot back to the original firmware.
Please note that this may happen with any failed upgrade.

Schneider Electric Belgium

Ontdek meer
Product:
Ontdek meer
Product:
  • Productdocumentatie
  • Software & firmware
  • Productselector
  • Productvervanging
  • Help- en Contact Center
  • Vind onze kantoren
  • Offerte aanvragen?
  • Verkooppunten
  • Schneider Electric Community
  • Werken bij
  • Bedrijfsprofiel
  • Wangedrag melden
  • Toegankelijkheid
  • Newsroom
  • Investeerders
  • EcoStruxure
  • Vacature zoeken
  • Blog
  • Als eerste op de hoogte nieuws?
  • Privacybeleid
  • Cookieverklaring
  • Gebruiksvoorwaarden
  • Algemene verkoop- en inkoopvoorwaarden
  • Change your cookie settings