Issue:
Installing Botzware 5.x after a failed install will cause the 2nd install to get stuck
Product Line:
NetBotz
Environment:
NBRK0750 NBWL0755
Cause:
It's been seen where trying to reinstall the current firmware on a NetBotz 75x unit can cause an exception. Trying to reinstall again will cause the NetBotz to become unresponsive.
Resolution:
Simply power cycling the device should allow the unit to fully boot back to the original firmware.
Please note that this may happen with any failed upgrade.
Installing Botzware 5.x after a failed install will cause the 2nd install to get stuck
Product Line:
NetBotz
Environment:
NBRK0750 NBWL0755
Cause:
It's been seen where trying to reinstall the current firmware on a NetBotz 75x unit can cause an exception. Trying to reinstall again will cause the NetBotz to become unresponsive.
Resolution:
Simply power cycling the device should allow the unit to fully boot back to the original firmware.
Please note that this may happen with any failed upgrade.
Gepubliceerd voor: Schneider Electric Belgium






Hulp nodig?
Selecteer zelf het juiste product
Vind snel en eenvoudig de juiste producten en toebehoren voor uw toepassingen.
Offerte aanvragen
Dien uw aanvraag online in en een expert zal contact met u opnemen.
Verkooppunten
Vind eenvoudig de dichtstbijzijnde distributeur van Schneider Electric op uw locatie.
Help Center
Vind de antwoorden die u nodig heeft via bladeren door veelgestelde vragen over onderwerpen.