Onze merken

Impact-Company-Logo-English Black-01-177x54

Welkom op de website van Schneider Electric

Welkom op onze website.
		
Hoe kunnen wij u vandaag helpen?
NetBotz camera motion detection stops working after firmware upgrade.
Issue:
NetBotz camera motion detection stops working after upgrade.

Product Line:
NetBotz

Environment:
NBRK0750, NBWL0755, NBPD0165

Cause:
Some instances have been seen where after an upgrade to the NetBotz appliance, a motion mask is applied to the entire camera image which causes motion detection events / clips to stop.


Resolution:

Within the NetBotz appliance user interface, set a small section of motion mask and save it. Then go back and clear the motion mask for that camera, this should reset the cameras motion mask to a default state. You will need to do this for each camera which is not reporting motion events / clips.
*If you require to have a section of the camera with a motion mask, you will need to set that up after this reset motion mask procedure is complete.

Schneider Electric Belgium

Ontdek meer
Productfamilie
Ontdek meer
Productfamilie
  • Productdocumentatie
  • Software & firmware
  • Productselector
  • Productvervanging
  • Help- en Contact Center
  • Vind onze kantoren
  • Offerte aanvragen?
  • Verkooppunten
  • Schneider Electric Community
  • Werken bij
  • Bedrijfsprofiel
  • Wangedrag melden
  • Toegankelijkheid
  • Newsroom
  • Investeerders
  • EcoStruxure
  • Vacature zoeken
  • Blog
  • Als eerste op de hoogte nieuws?
  • Privacybeleid
  • Cookieverklaring
  • Gebruiksvoorwaarden
  • Algemene verkoop- en inkoopvoorwaarden
  • Change your cookie settings