Issue:
Registration information failed to upload correctly to the SDH or Schneider Data Hub?
Product Line:
APM Drives
Environment:
All
Cause:
Services have changed.
Resolution:
SDH is the old server which is no more used for the registration (now it’s ALM).
Partners must update the drive to the latest version (firmware is available in the Partner website) and use the latest DTM.
Gepubliceerd voor: Schneider Electric Belgium










Hulp nodig?
Selecteer zelf het juiste product
Vind snel en eenvoudig de juiste producten en toebehoren voor uw toepassingen.
Offerte aanvragen
Dien uw aanvraag online in en een expert zal contact met u opnemen.
Verkooppunten
Vind eenvoudig de dichtstbijzijnde distributeur van Schneider Electric op uw locatie.
Help Center
Vind de antwoorden die u nodig heeft via bladeren door veelgestelde vragen over onderwerpen.