Hoe kunnen wij u vandaag helpen?

What can cause a failed to upload APM Drive registration information correctly to the SDH or Schneider Data Hub error?

Issue:

Registration information failed to upload correctly to the SDH or Schneider Data Hub?

Product Line:

APM Drives

Environment:

All

Cause:

Services have changed.

Resolution:

SDH is the old server which is no more used for the registration (now it’s ALM).

Partners must update the drive to the latest version (firmware is available in the Partner website) and use the latest DTM.

APM SDH error photo1

Schneider Electric Belgium

Ontdek meer
Product:
Ontdek meer
Product:

Hulp nodig?

Hulp nodig?

Selecteer zelf het juiste product

Selecteer zelf het juiste product

Vind snel en eenvoudig de juiste producten en toebehoren voor uw toepassingen.

Offerte aanvragen

Offerte aanvragen

Dien uw aanvraag online in en een expert zal contact met u opnemen.

Verkooppunten

Verkooppunten

Vind eenvoudig de dichtstbijzijnde distributeur van Schneider Electric op uw locatie.

Help Center

Help Center

Vind de antwoorden die u nodig heeft via bladeren door veelgestelde vragen over onderwerpen.

  • Productdocumentatie
  • Software & firmware
  • Productselector
  • Productvervanging
  • Help- en Contact Center
  • Vind onze kantoren
  • Offerte aanvragen?
  • Verkooppunten
  • Schneider Electric Community
  • Werken bij
  • Bedrijfsprofiel
  • Wangedrag melden
  • Toegankelijkheid
  • Newsroom
  • Investeerders
  • EcoStruxure
  • Vacature zoeken
  • Blog
  • Als eerste op de hoogte nieuws?
  • Privacybeleid
  • Cookieverklaring
  • Gebruiksvoorwaarden
  • Algemene verkoop- en inkoopvoorwaarden
  • Change your cookie settings