Hoe kunnen wij u vandaag helpen?

PowerChute Network Shutdown v4.x not receiving software update notifications.

Issue:
PowerChute fails to receive software update notifications due an SSL exception.

Products:
PowerChute Network Shutdown v4.4, v4.4.1, v4.4.2, v4.4.3, v4.5.

Cause:
PowerChute v4.x is using a custom cacerts file in the group1 folder instead of the JRE version.

Solution:

Step 1: Stop PowerChute service.

Step 2: Locate the cacerts file in the JRE folder in PCNS installed directory,

i.e.

Windows: C:\Program Files\APC\PowerChute\jre_x64\lib\security\cacerts
Linux/Appliance: /opt/APC/PowerChute/jre_x64/lib/security/cacerts

Step 3: Copy  this cacerts file and replace the cacerts file present in group1 folder.

Step 4: Re-start the PowerChute service.
Step 5: Login to PowerChute UI and check for update.

Schneider Electric Belgium

Ontdek meer
Productfamilie
Ontdek meer
Productfamilie

Hulp nodig?

Hulp nodig?

Selecteer zelf het juiste product

Selecteer zelf het juiste product

Vind snel en eenvoudig de juiste producten en toebehoren voor uw toepassingen.

Offerte aanvragen

Offerte aanvragen

Dien uw aanvraag online in en een expert zal contact met u opnemen.

Verkooppunten

Verkooppunten

Vind eenvoudig de dichtstbijzijnde distributeur van Schneider Electric op uw locatie.

Help Center

Help Center

Vind de antwoorden die u nodig heeft via bladeren door veelgestelde vragen over onderwerpen.

  • Productdocumentatie
  • Software & firmware
  • Productselector
  • Productvervanging
  • Help- en Contact Center
  • Vind onze kantoren
  • Offerte aanvragen?
  • Verkooppunten
  • Schneider Electric Community
  • Werken bij
  • Bedrijfsprofiel
  • Wangedrag melden
  • Toegankelijkheid
  • Newsroom
  • Investeerders
  • EcoStruxure
  • Vacature zoeken
  • Blog
  • Als eerste op de hoogte nieuws?
  • Privacybeleid
  • Cookieverklaring
  • Gebruiksvoorwaarden
  • Algemene verkoop- en inkoopvoorwaarden
  • Change your cookie settings