Upload error “An item with the same key already exists…”
Issue
On a site where the data is uploaded via history file (not via cloud connection), an upload error occurs in Power Advisor “An item with the same key already exists…”
Cause
This error is usually a result of device duplication in historical data.
Resolution
If this error arises, initiate a discussion with the customer about the possibility of discarding the historical record and starting fresh.
If the customer consents, you can 'clear site' to restart the site as new as a workaround.
- Power Advisor > Hierarchy tab > “Clear Site” option added to Save As dropdown
A “Clear Site” option has been added to the Save As dropdown located on the Hierarchy tab. Selecting the “Clear Site” option will allow users to clear a site’s metadata.
As a precaution, after selecting the “Clear Site” option, the user is prompted with a warning that the clearing action will result in lost information. The user must also type the name of the customer site into a text box to confirm the clearing of the site.
Note that site settings will be retained.The “Clear Site” operation is audited for tracking who took the clearing action and when.
Gepubliceerd voor: Schneider Electric Belgium


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