Hoe kunnen wij u vandaag helpen?

How to upgrade your NMC2 & NMC3 firmware using the NMC Firmware Update Utility

Issue:
The customer asked how to upgrade the firmware through the utility tool.

Product line:
NMC2, NMC3

Environment:
AP9630, AP9631, AP9640 & AP9641

Cause:
Web interface displays a UPS "not recognized" error or the customer is installing a new NMC.

Resolution:
Please follow the next steps.
1. Access the Downloads page.

2. Locate firmware for the product by NMC model (ie AP9630).

(NOTE: Some products' firmware is not available on the download page. Contact Technical Support for support on products not found on the firmware download page.)

3. Run the application and enter the following information.

  1. Host (Ip address of the unit)
  2. UserName and Password of the NMC
  3. Click on Start Update

If you notice that the application stops with the selected protocol (SCP for this case) please try with FTP.
Firmware utility



Schneider Electric Belgium

Hulp nodig?

Hulp nodig?

Selecteer zelf het juiste product

Selecteer zelf het juiste product

Vind snel en eenvoudig de juiste producten en toebehoren voor uw toepassingen.

Offerte aanvragen

Offerte aanvragen

Dien uw aanvraag online in en een expert zal contact met u opnemen.

Verkooppunten

Verkooppunten

Vind eenvoudig de dichtstbijzijnde distributeur van Schneider Electric op uw locatie.

Help Center

Help Center

Vind de antwoorden die u nodig heeft via bladeren door veelgestelde vragen over onderwerpen.

  • Productdocumentatie
  • Software & firmware
  • Productselector
  • Productvervanging
  • Help- en Contact Center
  • Vind onze kantoren
  • Offerte aanvragen?
  • Verkooppunten
  • Schneider Electric Community
  • Werken bij
  • Bedrijfsprofiel
  • Wangedrag melden
  • Toegankelijkheid
  • Newsroom
  • Investeerders
  • EcoStruxure
  • Vacature zoeken
  • Blog
  • Als eerste op de hoogte nieuws?
  • Privacybeleid
  • Cookieverklaring
  • Gebruiksvoorwaarden
  • Algemene verkoop- en inkoopvoorwaarden
  • Change your cookie settings