Hoe kunnen wij u vandaag helpen?

Cómo recuperar el registro de mantenimiento del relé PowerLogic P5

Problema:

Necesito obtener el archivo de registro de mantenimiento interno de un relé PowerLogic P5 para buscar como solucionar un problema o hacer un análisis.

Producto:

Relé de protección PowerLogic P5

Entorno:

  • Relé PowerLogic P5
  • Última version del software eSetup Easergy Pro (descargable desde el sitio web de Schneider Electric)
  • Una PC conectada al relé a través del puerto USB frontal
  • Relé apagado (HMI debe mostrar "5V USB only")

Causa:

Los logs de mantenimiento se almacenan internamente en el relé y requieren pasos y credenciales específicas para acceder a ellos.

Resolución:

1.-Descargue e instale la última versión del software eSetup Easergy Pro de la página web de Schneider Electric.

2.- Asegúrese de que el software Easergy Pro está instalado correctamente.

3.- Asegúrese de que el relé no este energizado. Conecte el relé P5 a la PC utilizando el puerto USB frontal.

1

3.- Espere hasta que la HMI del relé muestre "5V USB only".

4.- En Easergy Pro, haga clic en Leer archivo de registro de mantenimiento.

2

5.- Inicia sesión utilizando las siguientes credenciales:

Inicio de sesión: InstallerLevel

Contraseña: AAAA

3

6.- Guarde el archivo de registro en la ubicación que desee. El archivo tendrá la extensión .p5I.

4

7. - Envíe el archivo .p5I al equipo de asistencia técnica Avanzada de Schneider Electric para su posterior análisis.

5

Schneider Electric Belgium

Ontdek meer
Productfamilie
Ontdek meer
Productfamilie

Hulp nodig?

Hulp nodig?

Selecteer zelf het juiste product

Selecteer zelf het juiste product

Vind snel en eenvoudig de juiste producten en toebehoren voor uw toepassingen.

Offerte aanvragen

Offerte aanvragen

Dien uw aanvraag online in en een expert zal contact met u opnemen.

Verkooppunten

Verkooppunten

Vind eenvoudig de dichtstbijzijnde distributeur van Schneider Electric op uw locatie.

Help Center

Help Center

Vind de antwoorden die u nodig heeft via bladeren door veelgestelde vragen over onderwerpen.

  • Productdocumentatie
  • Software & firmware
  • Productselector
  • Productvervanging
  • Help- en Contact Center
  • Vind onze kantoren
  • Offerte aanvragen?
  • Verkooppunten
  • Schneider Electric Community
  • Werken bij
  • Bedrijfsprofiel
  • Wangedrag melden
  • Toegankelijkheid
  • Newsroom
  • Investeerders
  • EcoStruxure
  • Vacature zoeken
  • Blog
  • Als eerste op de hoogte nieuws?
  • Privacybeleid
  • Cookieverklaring
  • Gebruiksvoorwaarden
  • Algemene verkoop- en inkoopvoorwaarden
  • Change your cookie settings