Issue:
The customer asked how to upgrade the firmware through the utility tool.
Product line:
NMC2, NMC3
Environment:
AP9630, AP9631, AP9640 & AP9641
Cause:
Web interface displays a UPS "not recognized" error or the customer is installing a new NMC.
Resolution:
Please follow the next steps.
1. Access the Downloads page.
2. Locate firmware for the product by NMC model (ie AP9630).
(NOTE: Some products' firmware is not available on the download page. Contact Technical Support for support on products not found on the firmware download page.)
3. Run the application and enter the following information.
- Host (Ip address of the unit)
- UserName and Password of the NMC
- Click on Start Update
If you notice that the application stops with the selected protocol (SCP for this case) please try with FTP.
Released for: Schneider Electric Canada
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