Vores varemærker

Impact-Company-Logo-English Black-01-177x54

Velkommen til Schneider Electrics website

Velkommen til vores website
		
Hvordan kan vi hjælpe dig i dag?
NetBotz | Can I calibrate sensors?
Issue:
Sensors values may appear to be off and needing calibration.

Product Line:
NetBotz v2 (320/420/500)
NetBotz v3 (355/356,455/456,450,550,570)

Environment:
Version 2 NetBotz sensors
Version 3 NetBotz sensors

Cause:
Questionable readings from sensors may suggest that devices require calibration.

Resolution:

Sensors (temperature, humidity, airflow, etc.) on version 2 and 3 NetBotz Appliances do not need to be calibrated as they are fully calibrated by the supplier.

If you feel your appliance is not accurately reporting temperature and humidity readings correctly, please contact NetBotz Support.

Schneider Electric Danmark

Se mere
Område:
Se mere
Område:

Brug for hjælp?

  • Produktvælger

    Find hurtigt og nemt de rette produkter og det rette tilbehør til dine anvendelser.

  • Få et tilbud

    Start din salgsforespørgsel online, så vil du blive kontaktet af en ekspert.

  • Find forhandler

    Find den nærmeste Schneider Electric-distributør.

  • Hjælpecenter

    Find supportressourcer til alle dine behov på ét sted.

  • Produktdokumentation
  • Download af software
  • Produktvælger
  • Udskiftning og erstatning af produkter
  • Hjælp og kontaktcenter
  • Find forhandler
  • Få et tilbud
  • Find vores kontorer
  • Karriere
  • Virksomhedsprofil
  • Rapportér en forseelse
  • Tilgængelighed
  • Presserum
  • Investorer
  • EcoStruxure
  • Jobsøgning
  • Blog
  • Privatlivspolitik
  • Cookiemeddelelse
  • Vilkår for anvendelse
  • Rediger dine cookieindstillinger