Issue:
Sensors values may appear to be off and needing calibration.
Product Line:
NetBotz v2 (320/420/500)
NetBotz v3 (355/356,455/456,450,550,570)
Environment:
Version 2 NetBotz sensors
Version 3 NetBotz sensors
Cause:
Questionable readings from sensors may suggest that devices require calibration.
Resolution:
Sensors (temperature, humidity, airflow, etc.) on version 2 and 3 NetBotz Appliances do not need to be calibrated as they are fully calibrated by the supplier.
If you feel your appliance is not accurately reporting temperature and humidity readings correctly, please contact NetBotz Support.
Sensors values may appear to be off and needing calibration.
Product Line:
NetBotz v2 (320/420/500)
NetBotz v3 (355/356,455/456,450,550,570)
Environment:
Version 2 NetBotz sensors
Version 3 NetBotz sensors
Cause:
Questionable readings from sensors may suggest that devices require calibration.
Resolution:
Sensors (temperature, humidity, airflow, etc.) on version 2 and 3 NetBotz Appliances do not need to be calibrated as they are fully calibrated by the supplier.
If you feel your appliance is not accurately reporting temperature and humidity readings correctly, please contact NetBotz Support.
Udgivet til: Schneider Electric Danmark








Brug for hjælp?
Produktvælger
Find hurtigt og nemt de rette produkter og det rette tilbehør til dine anvendelser.
Få et tilbud
Start din salgsforespørgsel online, så vil du blive kontaktet af en ekspert.
Find forhandler
Find den nærmeste Schneider Electric-distributør.
Hjælpecenter
Find supportressourcer til alle dine behov på ét sted.