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INTERNAL ONLY: SurgeArrest™ Recall

INTERNAL ONLY

(Please advise customer to stop using the Recalled device Immediately!!!)

This document is confidential and should not be shared externally. The below questions and answers are designed to ensure our internal teams can answer questions and are informed about the upcoming recall and quality concerns with SurgeArrest Power Protection devices.


Issue:

Safety concern with our SurgeArrest products?
·         The safety concern and reported incidents are specific to cord connected surge protector products made before 2003 and sold in North America only. The affected products may present a fire hazard under infrequent, abnormal building wiring and electrical conditions. This hazard has been reported in a small percentage (<0.01%) of the units sold and included reports of minor property damage, mostly involving damaged nylon carpeting.
·         Therefore, and in perfect alignment with our priority to protect the safety of our customers, Schneider Electric’s Product Safety Committee in partnership with the US Consumer Product Safety Commission, has decided to recall certain surge protector products made before 2003


Product Line:

Surge Recall


Environment:

Specific (see table above) SurgeArrest products manufactured before 2003 and sold in North America.


Cause:

The incident range goes back to 2002. What took so long to identify this issue?
·         Safety is our number one priority. Our SurgeArrest products have always been listed or certified to the latest required version of UL Standard 1449 and applicable CSA standards. These safety standards have evolved over time; this was our opportunity to upgrade our customers to present day surge protections standards.



Resolution:

What is the safety concern with our SurgeArrest products?
·         The safety concern and reported incidents are specific to cord connected surge protector products made before 2003 and sold in North America only. The affected products may present a fire hazard under infrequent, abnormal building wiring and electrical conditions. This hazard has been reported in a small percentage (<0.01%) of the units sold and included reports of minor property damage, mostly involving damaged nylon carpeting.
·         Therefore, and in perfect alignment with our priority to protect the safety of our customers, Schneider Electric’s Product Safety Committee in partnership with the US Consumer Product Safety Commission, has decided to recall certain surge protector products made before 2003
What changed in 2003?
  • In late 2002, changes were made to our SurgeArrest product line to enhance service life and manufacturing efficiency as part of our continuous improvement efforts. These changes have since been shown to have a positive impact on the affected product's response to abnormal building wiring and electrical conditions.
What is a Product Recall?
  • The process of retrieving defective goods from consumers and providing those consumers with compensation or replacement. Recalls often occur as a result of safety concerns over a manufacturing defect in a product that may harm its user.
Who, externally, will receive the Recall Notice? When?
·         APC™ by Schneider Electric™ and in partnership with the US Consumer Product Safety Commission sent out a Press Release on October 3, 2013.
·         Registered customers who purchased a surge product prior to 2005 will also be sent notices
·         Certain GSA accounts will be sent notice.
·         Retail stores nationwide (like Best Buy) who sold these products from January 1993 through December 2002 will be sent a notice.
What happens after the customer receives the Recall Notice to make sure all customers with impacted, installed products are replaced quickly?
·         The customer is instructed contact Schneider Electric toll-free at (888) 437-4007 from 8 a.m. to 5 p.m. ET Monday through Friday, or online at http://recall.apc.com
What are we offering our customers?
·         Following a claims information and validation process, we are offering our customers a replacement product that is the same model type, or a functionally equivalent model, at no charge.
Is this recall only targeted for North America?
·         Yes
Are there any safety or quality concerns with our Surge products that are currently being produced?
·         No. There are no safety concerns with the products currently being manufactured and sold. Our Surge products remain a key part of our offering and a highly dependable solution for our customers.
Should I have my customer-facing team members reach out to our customers now to let them know?
·         If your team has a customer in need of replacement, please refer them to recall.apc.com. This is the only place that you or your customer can process a claim.
·         GSA accounts with multiple products can be assigned a single point of contact to aid in processing claims.
·         If you do not have a customer in need of a replacement, there is no action needed.
How long will it take for this replacement campaign to be completed?
·         At a minimum (1) year from Press Release. We estimate a response rate of 5%. Additional information will be provided as the recall progresses.
Will this recall impact the current availability of active sales of Surge or other products?
·         With customer satisfaction as our top priority, we are working with Supply Chain to increase production to meet the needs of the replacement orders. At this time the anticipated lead time is 12 weeks. Any orders that have already been booked and quoted a ship date will be honored.
·         Disruption is not expected at this time. Updates will be provided to our leaders and sales teams once an inventory analysis is completed
.
The incident range goes back to 2002. What took so long to identify this issue?
·         Safety is our number one priority. Our SurgeArrest products have always been listed or certified to the latest required version of UL Standard 1449 and applicable CSA standards. These safety standards have evolved over time; this was our opportunity to upgrade our customers to present day surge protections standards.
How should I advise my team to respond to questions and/or rumors from other customers?
·         This voluntary recall represents a world class company dedicated to safety. Safety concerns and reports have been experienced in the field, specifically isolated to the SurgeArrest products with a manufacture date prior to 2003. This recall does not impact our current products in production. Our SurgeArrest products remain a key part of our offering and a highly dependable power protection device.

Who is the point of contact for further questions regarding the power module replacement effort?
(DO NOT GIVE THE FOLLOWING CONTACT INFORMATION TO CUSTOMER'S - FOR INTERNAL INQUERIES ONLY!!!!!)
·         Quality: Jim Mastrobuono jim.mastrobuono@schneider-electric.com
·         General: Vanessa Young vanessa.young@schneider-electric.com
·         Customer Escalations: Stephen Deperry stephen.deperry@schneider-electric.com
·         ALL media inquiries: Lauren Mahoney-Pick lauren.mahoney-pick@schneider-electric.com




Schneider Electric Danmark

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Internal FAQ FINAL4.pdf [197.49 KB]
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