Issue
Unable to change the date and time of a PM820 meter.
Product
PM820 - Series 800 Power Meter
Environment
PM820
Firmware Version 10.310
Cause
This problem has been identified only on a PM820 with firmware version 10.310.
Resolution
There are 2 possible solutions.
First solution: Upgrade the firmware to version 10.410 or greater.
Access to firmware upgrade instructions can be found here, and a how-to video and a link to the latest firmware
can be found at: How to upgrade firmware on a PM800 series meter from version OS 10.060 or below to the latest version | Schneider Electric USA
Additionally, supporting documents and file downloads on this and a wide variety of other products and topics may be obtained
using the search function found at the: Download Center
Second solution: apply the following procedure:
To change the time, you have to:
1) change "HOUR"
2) press "OK"
3) change "MIN"
4) press "OK"
5) change "SEC"
6) press "OK"
7) change desired time format (24H or AM/PM)
8) DO NOT press "OK"; instead press UP ARROW button (left softkey)
NOTE: If format was changed then UP ARROW again and you will be prompted to save; Else you're done.
To change the date, you have to:
1) change "MONTH"
2) press "OK"
3) change "DAY"
4) press "OK"
5) change "YEAR"
6) press "OK"
7) change desired date format
8) DO NOT press "OK"; instead press UP ARROW button (left softkey)
NOTE: If format was changed then UP ARROW again and you will be prompted to save; Else you're done.
Udgivet til: Schneider Electric Danmark


Brug for hjælp?
Produktvælger
Find hurtigt og nemt de rette produkter og det rette tilbehør til dine anvendelser.
Få et tilbud
Start din salgsforespørgsel online, så vil du blive kontaktet af en ekspert.
Find forhandler
Find den nærmeste Schneider Electric-distributør.
Hjælpecenter
Find supportressourcer til alle dine behov på ét sted.