Issue
During the configuring of the Database Options settings for PQDIF Exporter, upon clicking the 'Test Settings' button the database connection fails and gives the following message:
"Test Database Connection Settings
Database connection failed.
Cannot open database "ION_Data_test" requested by the login.
The login failed.
Login failed for user 'Report'."
Here is a screenshot:
Product Line
ION Enterprise 5.x, 6.x
StruxureWare Power Monitoring (SPM) 7.0.1
Power Monitoring Expert (PME) 7.2.x and 8.x
Environment
PQDIF Exporter Configuration
Cause
The PQDIF Exporter configuration is defined with a non-existent or incorrect database, and throws this error when attempting to connect to it.
Resolution
*Warning: Take backups of any files prior to modifying them. Ensure the backups are in a location that will not be overwritten (i.e. the Desktop).
For Database*
The database configuration information is stored in a .xml configuration file. This file is named PQDIFExporterConfig.xml and can be located in the <InstallDirectory>\Power Monitoring Expert\config\exporters\PQDIF\config folder.
(e.g.. D:\Program Files (x86)\Schneider Electric\Power Monitoring Expert\config\exporters\PQDIF\config\PQDIFExporterConfig.xml)
Edit this file and locate the line containing the DatabaseConnection information.
Locate the non-existent or incorrect database name within this line and modify it to reflect the correct database name.
Save and close the file.
Note: Ensure the PQDIF Exporter Configuration UI is closed before you edit the PQDIFExporterConfig.xml file.
Udgivet til: Schneider Electric Danmark


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