{}

Vores varemærker

Impact-Company-Logo-English Black-01-177x54

Velkommen til Schneider Electrics website

Velkommen til vores website
Hvordan kan vi hjælpe dig i dag?
Advanced OneLine crashing in runtime in PowerLogic SCADA/PowerSCADA Expert
Issue
Advanced OneLine (AOL) crashes during SCADA runtime. Status lines appear yellow at this time.

Product Line:
PowerLogic SCADA 7.20
PowerScada Expert 7.30, 7.40, 8.0

Environment:
Event Notification Module
Advanced One Line

Cause
Many "Alarm Browser is Null" errors are found in ENM diagnostics every minute, filling the PLES_Logging database logs. This growing database causes the AOL to crash.

Resolution
The "Alarm Browser is Null" errors can be fixed with FA211773. Once those errors are no longer coming into the ENM diagnostics page, the user must perform a shrink on the PLES_Logging database to allow the AOL to be restarted.

*Warning: Irreparable database damage can occur. This procedure should only be performed by users familiar with SQL Server Management Studio. Databases should be backed up prior to performing this procedure.*
To shrink the database:
1. Open SQL Server Management Studio
2. Expand databases in the Object Explorer
3. Right-click on PLES_Logging and select Tasks>Shrink Database

Once the user shrinks the PLES_Logging database, you can restart the AOL by running the AdvOneLine.exe file within the ES_AdvOneline project folder in the User directory.

Schneider Electric Danmark

Se mere
Område:
Artikler som kan være nyttige
Se mere
Område: