Issue
There are two issues that are experienced in PowerSCADA Expert:
- Alarm filter screen opens and closes immediately in webclient
- Waveform Capture: Cannot view waveforms on remote client machine
Product line
PowerSCADA Expert
Environment
Remote Web Client
Cause
Activex control files missing during the installation.
Resolution
*Warning: Take backups of any files prior to modifying them. Ensure the backups are in a location that will not be overwritten (i.e. the Desktop).
If you have made changes to the current PLS_Include project on you system please perform the following:
- Extract files located in the PLS_Include.ctz file attached below.
- Copy the ActiveX.zip file from the folder where the files were extracted in step 1.
- Paste that ActiveX.zip file from step 2 into the PLS_Include folder. For example: %programdata%\Schneider Electric\PowerSCADA Expert\v7.40\User\PLS_Include\
- NOTE: This will overwrite the existing ActiveX.zip. You can rename the existing file prior to overwriting it if you'd like to keep a backup of it
- Redeploy the Web (CItect Explorer > Tools > Web Deployment Preparation) and test
Note:
PLS_Include 7_20.ctz is for PSE 7.20 SR1
PLS_Include 7_40.ctz is for PSE 7.40 SR1
PLS_Include 8_0.ctz is for PSE 8.0 SR1
Udgivet til: Schneider Electric Danmark


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