Issue:
When selecting the 'Devices' section of the Management Console the application goes into a Not Responding state and must be forcibly closed through the Task Manager. All other sections of the Management Console open without issues.
Product Line:
PME 7.x / PME 8.x / PME9.0
Environment:
Management Console
Cause:
The xml files in the Power Monitoring Expert\config\managementconsole directory contain filtering information based on the user who is logged in and they can become corrupt.
Resolution:
*Warning: Take backups of any files prior to modifying them. Ensure the backups are in a location that will not be overwritten (i.e. the Desktop).
Move the xml files contained within this directory to another folder and test the Devices section again which should now open as expected.
When selecting the 'Devices' section of the Management Console the application goes into a Not Responding state and must be forcibly closed through the Task Manager. All other sections of the Management Console open without issues.
Product Line:
PME 7.x / PME 8.x / PME9.0
Environment:
Management Console
Cause:
The xml files in the Power Monitoring Expert\config\managementconsole directory contain filtering information based on the user who is logged in and they can become corrupt.
Resolution:
*Warning: Take backups of any files prior to modifying them. Ensure the backups are in a location that will not be overwritten (i.e. the Desktop).
Move the xml files contained within this directory to another folder and test the Devices section again which should now open as expected.
Udgivet til: Schneider Electric Danmark


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