Data Center Expert | How do I restore the desktop client to a default view?
Issue:
Navigation components, such as panes or columns, of the StruxureWare Data Center Expert desktop client are no longer in the default positions and may be difficult to read or interpret.
Product Line:
StruxureWare Data Center Expert (DCE)
Environment:
StruxureWare Data Center Expert (all versions)
Cause:
The default window layout has been modified.
Resolution:
NOTE: Each installation of the desktop client holds its own settings in regards to screen layout.
Click on the “Window” menu, and then select “Restore Default Screen Layout”. This will restore your client to the default configuration for the currently selected perspective (e.g. Monitoring, Surveillance, etc.).
Navigation components, such as panes or columns, of the StruxureWare Data Center Expert desktop client are no longer in the default positions and may be difficult to read or interpret.
Product Line:
StruxureWare Data Center Expert (DCE)
Environment:
StruxureWare Data Center Expert (all versions)
Cause:
The default window layout has been modified.
Resolution:
NOTE: Each installation of the desktop client holds its own settings in regards to screen layout.
Click on the “Window” menu, and then select “Restore Default Screen Layout”. This will restore your client to the default configuration for the currently selected perspective (e.g. Monitoring, Surveillance, etc.).
Udgivet til: Schneider Electric Danmark


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