Vores varemærker

Impact-Company-Logo-English Black-01-177x54

Velkommen til Schneider Electrics website

Velkommen til vores website
		
Hvordan kan vi hjælpe dig i dag?
What is the reason that display for Altivar 340 freezes with message "Connection in Progress" ?

Issue:
Altivar 340 freezes with message on the Remote HMI saying "Connection in Progress"

Product line:
Altivar 340, Altivar Machine

Environment:
All models

Cause:
Change of communication parameters.

Resolution:
Connection in progress means there is a change in Modbus HMI communication parameters.  The baud rate, parity, stop bits are different from default.  This may happen after firmware update.

using Somove software, in its communication window, before the network scan, go to the settings (wheel icon) and select "auto adaptation".  Also choose correct COM port where your TSCMCNAM3M002P cable is connected.  If using Ethernet, then make sure the correct address is entered.
With auto adaptation checked, the Scan network, will try many combinations for Modbus RTU setting and increases the chances to "find" the drive. Then connect with Somove and configure Modbus parameters to default. Restart the drive and HMI should connect to the drive.

Schneider Electric Danmark

Se mere
Område:
Se mere
Område:
  • Produktdokumentation
  • Download af software
  • Produktvælger
  • Udskiftning og erstatning af produkter
  • Hjælp og kontaktcenter
  • Find forhandler
  • Få et tilbud
  • Find vores kontorer
  • Schneider Electric Community
  • Karriere
  • Virksomhedsprofil
  • Rapportér en forseelse
  • Tilgængelighed
  • Presserum
  • Investorer
  • EcoStruxure
  • Jobsøgning
  • Blog
  • Privatlivspolitik
  • Cookiemeddelelse
  • Vilkår for anvendelse
  • Rediger dine cookieindstillinger