Issue:
When running an archive or trim task in Database Manager, the manager will return a "Not Responding" state (see picture below).
Product Line:
PME 7.2
PME 8.x
PME 9.x
PME 2021
PME 2022
PME 2023
PME 2024
Environment:
Database Manager
Cause:
This issue is caused when an archive or trim of a large portion of the database is selected. This can arise when a large time frame is selected as the start and stop date.
Resolution:
Although an error is displayed, do not exit the manager. The job is still running in the background. You can check that the manager is still running by going to Drive:\Program Files X86\Power Monitoring Expert\Database and looking at the ION_Data.mdf file. You will see this file growing as the manager runs.
Udgivet til: Schneider Electric Danmark


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