Hvordan kan vi hjælpe dig i dag?

Why am I getting very frequent "a valid license not found" error in PME (Power Monitoring Expert).

Issue:
Very often PME machine encounters a licensing error. Once you restart Flexnet Licensing services then the issue resolves but again appears after a few days.

Product Line:
Power Monitoring Expert 8.x, Power Monitoring Expert 9, Power Monitoring Expert 2020

Environment:
Power Monitoring Expert licensing

Cause:
This issue is most likely to happen due to system date and time change. The licenses can become untrusted if there is a time change greater than about 5 minutes. It does not matter whether the time is changed manually or by auto-sync.

Resolution:
Investigate the auto time synchronization settings if the time is not changed manually. Check Windows System event log and there you are supposed to find entries like the one shown in the below screenshot.


Schneider Electric Danmark

Se mere
Område:
Se mere
Område:

Brug for hjælp?

Brug for hjælp?

Produktvælger

Produktvælger

Find hurtigt og nemt de rette produkter og det rette tilbehør til dine anvendelser.

Få et tilbud

Få et tilbud

Start din salgsforespørgsel online, så vil du blive kontaktet af en ekspert.

Find forhandler

Find forhandler

Find den nærmeste Schneider Electric-distributør.

Hjælpecenter

Hjælpecenter

Find supportressourcer til alle dine behov på ét sted.

  • Produktdokumentation
  • Download af software
  • Produktvælger
  • Udskiftning og erstatning af produkter
  • Hjælp og kontaktcenter
  • Find forhandler
  • Projektrådgivning
  • Find vores kontorer
  • Schneider Electric Community
  • Karriere
  • Virksomhedsprofil
  • Rapportér en forseelse
  • Tilgængelighed
  • Presserum
  • Investorer
  • EcoStruxure
  • Jobsøgning
  • Blog
  • Privatlivspolitik
  • Cookiemeddelelse
  • Vilkår for anvendelse
  • Rediger dine cookieindstillinger