{}

Vores varemærker

Impact-Company-Logo-English Black-01-177x54

Velkommen til Schneider Electrics website

Velkommen til vores website
Hvordan kan vi hjælpe dig i dag?
Power Monitoring Expert Thick Applications are slow to open (Vista, Management Console, Designer)
Issue
It takes an extended amount of time to open of Power Monitoring Expert's (PME) thick applications, i.e. Vista, Designer, Management Console. The machine is up to spec for the PME version and number of devices.

Product Line
Power Monitoring Expert 9.0
Power Monitoring Expert 2020

Environment
License Manager

Cause
When opening the thick applications, the application checks for a license. The issue of the application opening slowly could be due to it checking multiple places to validate a license.

Resolution
  1. On the PME application server, open the License Manager.
  2. In License Manager click on Options.
  3. In Options click on Enterprise License Server.
  4. Take note of all the IP Addresses, in case they need to be restored.
  5. If there are multiple Host Name / IP Addresses, click the remove button on the right side of the IP address that is not 127.0.0.1.
  6. Once 127.0.0.1 is the only line left hit okay and close out of License Manager.
  7. Restart Flexnet Licensing Service and lmadminSchneider.
The applications should open quicker now.

*Note: this is to be done on the PME applications server. 127.0.0.1 is a loop back IP address pointing at the server. If trying the fix on a client server, the IP address should point to the application server in the License Manager.*

Schneider Electric Danmark

Se mere
Område:
Artikler som kan være nyttige
Se mere
Område: