Issue:
Installing Botzware 5.x after a failed install will cause the 2nd install to get stuck
Product Line:
NetBotz
Environment:
NBRK0750 NBWL0755
Cause:
It's been seen where trying to reinstall the current firmware on a NetBotz 75x unit can cause an exception. Trying to reinstall again will cause the NetBotz to become unresponsive.
Resolution:
Simply power cycling the device should allow the unit to fully boot back to the original firmware.
Please note that this may happen with any failed upgrade.
Installing Botzware 5.x after a failed install will cause the 2nd install to get stuck
Product Line:
NetBotz
Environment:
NBRK0750 NBWL0755
Cause:
It's been seen where trying to reinstall the current firmware on a NetBotz 75x unit can cause an exception. Trying to reinstall again will cause the NetBotz to become unresponsive.
Resolution:
Simply power cycling the device should allow the unit to fully boot back to the original firmware.
Please note that this may happen with any failed upgrade.
Udgivet til: Schneider Electric Danmark






Brug for hjælp?
Produktvælger
Find hurtigt og nemt de rette produkter og det rette tilbehør til dine anvendelser.
Få et tilbud
Start din salgsforespørgsel online, så vil du blive kontaktet af en ekspert.
Find forhandler
Find den nærmeste Schneider Electric-distributør.
Hjælpecenter
Find supportressourcer til alle dine behov på ét sted.