Hvordan kan vi hjælpe dig i dag?

Installing NetBotz 5.x firmware after a failed install will cause the 2nd install to get stuck

Issue:
Installing Botzware 5.x after a failed install will cause the 2nd install to get stuck

Product Line:
NetBotz

Environment:
NBRK0750 NBWL0755

Cause:
It's been seen where trying to reinstall the current firmware on a NetBotz 75x unit can cause an exception. Trying to reinstall again will cause the NetBotz to become unresponsive.

Resolution:
Simply power cycling the device should allow the unit to fully boot back to the original firmware.
Please note that this may happen with any failed upgrade.

Schneider Electric Danmark

Se mere
Produkt:
Se mere
Produkt:

Brug for hjælp?

Brug for hjælp?

Produktvælger

Produktvælger

Find hurtigt og nemt de rette produkter og det rette tilbehør til dine anvendelser.

Få et tilbud

Få et tilbud

Start din salgsforespørgsel online, så vil du blive kontaktet af en ekspert.

Find forhandler

Find forhandler

Find den nærmeste Schneider Electric-distributør.

Hjælpecenter

Hjælpecenter

Find supportressourcer til alle dine behov på ét sted.

  • Produktdokumentation
  • Download af software
  • Produktvælger
  • Udskiftning og erstatning af produkter
  • Hjælp og kontaktcenter
  • Find forhandler
  • Projektrådgivning
  • Find vores kontorer
  • Schneider Electric Community
  • Karriere
  • Virksomhedsprofil
  • Rapportér en forseelse
  • Tilgængelighed
  • Presserum
  • Investorer
  • EcoStruxure
  • Jobsøgning
  • Blog
  • Privatlivspolitik
  • Cookiemeddelelse
  • Vilkår for anvendelse
  • Rediger dine cookieindstillinger