Hvordan kan vi hjælpe dig i dag?

PowerChute Network Shutdown v4.5, v5.x reports Unable to connect to Cloud Licensing Server.

Issue:
When attempting to connect to the PowerChute Licensing Server, the software reports, "Unable to connect to Cloud Licensing Server. Please verify you have internet access and try again."

Product:
PowerChute Network Shutdown

Environment:
PowerChute Network Shutdown version 4.5, 5.x for Hyperconverged and Virtual Infrastructure;
Examples: PowerChute for VMware ESXi with vCenter Server, Microsoft Hyper-V

Cause:
Network connectivity

Solution:
  1. Verify the PowerChute server can reach the internet. If it cannot, you must use the activate offline method.
  2. Verify the proxy server settings are correct if in use.
  3. If a proxy server is not in use, ensure all entries for proxy information are blank. By default, PowerChute ships the port number filed in. Port 80. That information must be removed/deleted.

Unable to connect to server

Schneider Electric Danmark

Se mere
Område:
Se mere
Område:

Brug for hjælp?

Brug for hjælp?

Produktvælger

Produktvælger

Find hurtigt og nemt de rette produkter og det rette tilbehør til dine anvendelser.

Få et tilbud

Få et tilbud

Start din salgsforespørgsel online, så vil du blive kontaktet af en ekspert.

Find forhandler

Find forhandler

Find den nærmeste Schneider Electric-distributør.

Hjælpecenter

Hjælpecenter

Find supportressourcer til alle dine behov på ét sted.

  • Produktdokumentation
  • Download af software
  • Produktvælger
  • Udskiftning og erstatning af produkter
  • Hjælp og kontaktcenter
  • Find forhandler
  • Projektrådgivning
  • Find vores kontorer
  • Schneider Electric Community
  • Karriere
  • Virksomhedsprofil
  • Rapportér en forseelse
  • Tilgængelighed
  • Presserum
  • Investorer
  • EcoStruxure
  • Jobsøgning
  • Blog
  • Privatlivspolitik
  • Cookiemeddelelse
  • Vilkår for anvendelse
  • Rediger dine cookieindstillinger