Issue:
Static IP configuration from the serial console appears to not persist after a reboot if a network is not connected.
Product Line:
NetBotz
Environment:
NBRK0750
NBWL0755
Cause:
If you do not have a network cable attached to the NetBotz 750 or 755 and you serially provide it an IP and subsequently reboot the unit, the unit will appear to have no IP set to the public LAN.
Resolution:
Simply connect the appliance to the network and the IP configuration should reappear as configured. It is not lost, it is simply not shown when no network is connected.
Static IP configuration from the serial console appears to not persist after a reboot if a network is not connected.
Product Line:
NetBotz
Environment:
NBRK0750
NBWL0755
Cause:
If you do not have a network cable attached to the NetBotz 750 or 755 and you serially provide it an IP and subsequently reboot the unit, the unit will appear to have no IP set to the public LAN.
Resolution:
Simply connect the appliance to the network and the IP configuration should reappear as configured. It is not lost, it is simply not shown when no network is connected.
Udgivet til: Schneider Electric Danmark


Brug for hjælp?
Produktvælger
Find hurtigt og nemt de rette produkter og det rette tilbehør til dine anvendelser.
Få et tilbud
Start din salgsforespørgsel online, så vil du blive kontaktet af en ekspert.
Find forhandler
Find den nærmeste Schneider Electric-distributør.
Hjælpecenter
Find supportressourcer til alle dine behov på ét sted.