Vores varemærker

Impact-Company-Logo-English Black-01-177x54

Velkommen til Schneider Electrics website

Velkommen til vores website
		
Hvordan kan vi hjælpe dig i dag?
PowerChute Network Shutdown v4.x not receiving software update notifications.
Issue:
PowerChute fails to receive software update notifications due an SSL exception.

Products:
PowerChute Network Shutdown v4.4, v4.4.1, v4.4.2, v4.4.3, v4.5.

Cause:
PowerChute v4.x is using a custom cacerts file in the group1 folder instead of the JRE version.

Solution:

Step 1: Stop PowerChute service.

Step 2: Locate the cacerts file in the JRE folder in PCNS installed directory,

i.e.

Windows: C:\Program Files\APC\PowerChute\jre_x64\lib\security\cacerts
Linux/Appliance: /opt/APC/PowerChute/jre_x64/lib/security/cacerts

Step 3: Copy  this cacerts file and replace the cacerts file present in group1 folder.

Step 4: Re-start the PowerChute service.
Step 5: Login to PowerChute UI and check for update.

Schneider Electric Danmark

Se mere
Område:
Se mere
Område:
  • Produktdokumentation
  • Download af software
  • Produktvælger
  • Udskiftning og erstatning af produkter
  • Hjælp og kontaktcenter
  • Find forhandler
  • Få et tilbud
  • Find vores kontorer
  • Schneider Electric Community
  • Karriere
  • Virksomhedsprofil
  • Rapportér en forseelse
  • Tilgængelighed
  • Presserum
  • Investorer
  • EcoStruxure
  • Jobsøgning
  • Blog
  • Privatlivspolitik
  • Cookiemeddelelse
  • Vilkår for anvendelse
  • Rediger dine cookieindstillinger