Resolving login issues in Power Advisor due to account re-disablement
Issue
A user is unable to log into Power Advisor (PA) even after the PA admin has re-enabled their account.
Cause
A new security feature in PA automatically disables users who haven’t logged in for more than 12 months. This feature runs daily, so if the user does not log in within 24 hours of being re-enabled, PA will disable the account again.
Resolution
Advise the user to log into PA within 24 hours after the PA admin has re-enabled their account.
A user is unable to log into Power Advisor (PA) even after the PA admin has re-enabled their account.
Cause
A new security feature in PA automatically disables users who haven’t logged in for more than 12 months. This feature runs daily, so if the user does not log in within 24 hours of being re-enabled, PA will disable the account again.
Resolution
Advise the user to log into PA within 24 hours after the PA admin has re-enabled their account.
Udgivet til: Schneider Electric Danmark
Brug for hjælp?
Produktvælger
Find hurtigt og nemt de rette produkter og det rette tilbehør til dine anvendelser.
Få et tilbud
Start din salgsforespørgsel online, så vil du blive kontaktet af en ekspert.
Find forhandler
Find den nærmeste Schneider Electric-distributør.
Hjælpecenter
Find supportressourcer til alle dine behov på ét sted.