Issue:
PME Installer gives user "access is denied" error at the Create Database Folder step.
Product Line:
Power Monitoring Expert 2023
Power Monitoring Expert 2024
Environment:
Power Monitoring Expert Installer
Cause:
PME Folder reverts back to Read-Only even after unselecting the option for the PME Folder properties.
Resolution:
- Navigate to the File Explorer
- Go to the File path where you have selected the PME folder to be placed during installation.
NOTE: File path should be similar to this example: C:\Program Files (x86) \Schneider Electric
- Navigate to the Power Monitoring Expert Folder
- Right-click the folder and select Properties
- Navigate to the Security Tab
- Once in Security select a user from the Groups and User Names option
- Select Edit and in the Permissions box select Full Control
- Select Apply and OK
- Repeat steps 6-9 for all users found in the Groups and User Names section
- Once all users have Full Control of the PME folder navigate back to the PME installer
- Re-run the failed Created Database Folder step and the installer should finish this step successfully
Udgivet til: Schneider Electric Danmark
Brug for hjælp?
Produktvælger
Find hurtigt og nemt de rette produkter og det rette tilbehør til dine anvendelser.
Få et tilbud
Start din salgsforespørgsel online, så vil du blive kontaktet af en ekspert.
Find forhandler
Find den nærmeste Schneider Electric-distributør.
Hjælpecenter
Find supportressourcer til alle dine behov på ét sted.