Hvordan kan vi hjælpe dig i dag?

Workaround to access Data Quality Reports when encountering out-of-memory errors

Issue Description:

After running analysis, attempting to access the report tab within the Data Quality (DQ) tab results in the page failing to load. Subsequently, the browser throws an out-of-memory exception error.

Product Line:

Power Advisor

Cause:

The root cause of the issue is the large size of certain sites, which includes thousands of devices. This leads to a memory crash in the browser when attempting to load one month of data.

Resolution:

Workaround to Generate the Data Quality (DQ) Report

If you encounter issues generating the DQ report due to a memory crash, follow these steps:

  1. Generate a DQ Report from a Smaller Site:

2. Retrieve the Analysis Result ID from the Problematic Site:

  • On the problematic site, open Chrome Developer Tools (F12).
  • Run the analysis and navigate to the DQ tab.
  • In the Network tab, search for 'analysisResultId' and record the value.
    AnalysisResultID

3. Access the DQ Report:

Schneider Electric Danmark

Se mere
Område:
Se mere
Område:

Brug for hjælp?

Brug for hjælp?

Produktvælger

Produktvælger

Find hurtigt og nemt de rette produkter og det rette tilbehør til dine anvendelser.

Få et tilbud

Få et tilbud

Start din salgsforespørgsel online, så vil du blive kontaktet af en ekspert.

Find forhandler

Find forhandler

Find den nærmeste Schneider Electric-distributør.

Hjælpecenter

Hjælpecenter

Find supportressourcer til alle dine behov på ét sted.

  • Produktdokumentation
  • Download af software
  • Produktvælger
  • Udskiftning og erstatning af produkter
  • Hjælp og kontaktcenter
  • Find forhandler
  • Projektrådgivning
  • Find vores kontorer
  • Schneider Electric Community
  • Karriere
  • Virksomhedsprofil
  • Rapportér en forseelse
  • Tilgængelighed
  • Presserum
  • Investorer
  • EcoStruxure
  • Jobsøgning
  • Blog
  • Privatlivspolitik
  • Cookiemeddelelse
  • Vilkår for anvendelse
  • Rediger dine cookieindstillinger