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Power Quality Reports are not working and showing "An Unexpected error has occurred"

Issue

Power Quality Reports are not working and showing "An Unexpected error has occurred"

Product Line

Power Monitoring Expert 7.2.x

Power Monitoring Expert 8.x

Power Monitoring Expert 9.0

Power Monitoring Expert 2020

Power Monitoring Expert 2021

Power Monitoring Expert 2022

Power Monitoring Expert 2023

Power Monitoring Expert 2024

Environment

Power Monitoring Expert Software Configuration

Cause

System logs in Management Console show errors stating " Groups already has a rate of…. Group can only have one rate…Please fix this and run the import"

This is caused when the PowerQuality.csv contains multiple rates

Resolution

*Warning: Take backups of any files prior to modifying them.  Ensure the backups are in a location that will not be overwritten (i.e. the Desktop)

1.)  Locate the  PowerQualityGroups.csv file which is located under the folder : {root install folder}\Applications\Power Quality\

2.)  Make sure there is only one rate under Column E as per the following guide

PowerQualityGroup.csv

Please see the following guide for reference to the PowerQualityGroup definitions and configuration

Edit PowerQualityGroup.csv

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