Hvordan kan vi hjælpe dig i dag?

How to Request an RMA for SAGE RTU Repairs

Issue

Users need guidance on initiating the Return Material Authorization (RMA) process for repairing SAGE RTU products.

Product

SAGE RTU Product Line

Environment

Utility substations or industrial sites where SAGE RTU units require repair or replacement.

Cause

Damaged or malfunctioning hardware components in SAGE RTU devices that need factory repair services.

Resolution

To request an RMA for repairs:

  1. Email your request to SageRTU_Support@se.com.
  2. Review the Return Services Policies and complete the RMA Request Form.
  3. Prepare essential details:
    • Tag numbers of affected products
    • Serial numbers
  4. Best practices:
    • Remove known good parts to minimize repair costs
    • Ensure accurate information for faster processing

Schneider Electric Danmark

Se mere
Område:
Se mere
Område:

Brug for hjælp?

Brug for hjælp?

Produktvælger

Produktvælger

Find hurtigt og nemt de rette produkter og det rette tilbehør til dine anvendelser.

Få et tilbud

Få et tilbud

Start din salgsforespørgsel online, så vil du blive kontaktet af en ekspert.

Find forhandler

Find forhandler

Find den nærmeste Schneider Electric-distributør.

Hjælpecenter

Hjælpecenter

Find supportressourcer til alle dine behov på ét sted.

  • Produktdokumentation
  • Download af software
  • Produktvælger
  • Udskiftning og erstatning af produkter
  • Hjælp og kontaktcenter
  • Find forhandler
  • Projektrådgivning
  • Find vores kontorer
  • Schneider Electric Community
  • Karriere
  • Virksomhedsprofil
  • Rapportér en forseelse
  • Tilgængelighed
  • Presserum
  • Investorer
  • EcoStruxure
  • Jobsøgning
  • Blog
  • Privatlivspolitik
  • Cookiemeddelelse
  • Vilkår for anvendelse
  • Rediger dine cookieindstillinger