Hvordan kan vi hjælpe dig i dag?

How to recover an inactive SmartConnect user account

Issue:
Unable to log in to SmartConnect account due to prolonged inactivity, receiving an error stating that the account is inactive and requiring support assistance.

Product Line:
SmartConnect-enabled APC Smart-UPS

Environment:
SmartConnect Web Portal (https://smartconnect.apc.com)

Cause:
Schneider Electric accounts, including those used for SmartConnect, may be marked as inactive after a prolonged period of non-use. Your user account may become inactive if your last log-in was over two years ago. This is a security measure to protect user data and system integrity.

Resolution:
You can recover your user account through the password reset procedure, up to three years from your last log-in. Simply click the “Forgot password?” link on the SmartConnect portal’s login page to begin the reset procedure. If the issue persists, contact Schneider Electric Support at: https://www.se.com/us/en/work/support/"

Schneider Electric Danmark

Se mere
Område:
Se mere
Område:

Brug for hjælp?

Brug for hjælp?

Produktvælger

Produktvælger

Find hurtigt og nemt de rette produkter og det rette tilbehør til dine anvendelser.

Få et tilbud

Få et tilbud

Start din salgsforespørgsel online, så vil du blive kontaktet af en ekspert.

Find forhandler

Find forhandler

Find den nærmeste Schneider Electric-distributør.

Hjælpecenter

Hjælpecenter

Find supportressourcer til alle dine behov på ét sted.

  • Produktdokumentation
  • Download af software
  • Produktvælger
  • Udskiftning og erstatning af produkter
  • Hjælp og kontaktcenter
  • Find forhandler
  • Projektrådgivning
  • Find vores kontorer
  • Schneider Electric Community
  • Karriere
  • Virksomhedsprofil
  • Rapportér en forseelse
  • Tilgængelighed
  • Presserum
  • Investorer
  • EcoStruxure
  • Jobsøgning
  • Blog
  • Privatlivspolitik
  • Cookiemeddelelse
  • Vilkår for anvendelse
  • Rediger dine cookieindstillinger