Hvordan kan vi hjælpe dig i dag?

How to gather Data Center Expert client logs

Issue:
Obtaining DCE client logs for tech support cases

Product Line:
EcoStruxure IT Data Center Expert

Environment:
Data Center Expert, all versions with a desktop client.

Cause:
In some instances, tech support may request client logs for your Data Center Expert server.

Resolution:
Logs can be found on the local computer that the Desktop client (also known as the thick client) is installed.
The folder will be something like:
C:\Users\<user name>\.isxc

<user name> is of course replaced with the computer user's name.
This will be followed by version numbers. If you've upgraded through multiple versions, there may be multiple folders ie:
7.8.1
7.9.0
8.0
etc.

Inside that folder, there will be a .metadata folder. Inside .metadata, there will be a .log file. This is the client log.

If the file or folder is not visible, your computer may be configured to hide files or folders and this setting would need to be changed.

Schneider Electric Danmark

Se mere
Område:
Se mere
Område:

Brug for hjælp?

Brug for hjælp?

Produktvælger

Produktvælger

Find hurtigt og nemt de rette produkter og det rette tilbehør til dine anvendelser.

Få et tilbud

Få et tilbud

Start din salgsforespørgsel online, så vil du blive kontaktet af en ekspert.

Find forhandler

Find forhandler

Find den nærmeste Schneider Electric-distributør.

Hjælpecenter

Hjælpecenter

Find supportressourcer til alle dine behov på ét sted.

  • Produktdokumentation
  • Download af software
  • Produktvælger
  • Udskiftning og erstatning af produkter
  • Hjælp og kontaktcenter
  • Find forhandler
  • Projektrådgivning
  • Find vores kontorer
  • Schneider Electric Community
  • Karriere
  • Virksomhedsprofil
  • Rapportér en forseelse
  • Tilgængelighed
  • Presserum
  • Investorer
  • EcoStruxure
  • Jobsøgning
  • Blog
  • Privatlivspolitik
  • Cookiemeddelelse
  • Vilkår for anvendelse
  • Rediger dine cookieindstillinger