Issue:
Unlock an ATV12 if a password has been set
Product Line:
Altivar ATV12
Environment:
All
Cause:
Need to unlock the ATV12 drive because the password has been set.
Resolution:
Monitoring Menu (MOn)
Enter
COD ( HMI password input)
Enter
If this is ON you will need to enter your created password between 2 to 9999.
Enter
If you have loss your password you will need to contact Schneider Electric, Technical Support Group (1-888-778-2733)
Unlock an ATV12 if a password has been set
Product Line:
Altivar ATV12
Environment:
All
Cause:
Need to unlock the ATV12 drive because the password has been set.
Resolution:
Monitoring Menu (MOn)
Enter
COD ( HMI password input)
Enter
If this is ON you will need to enter your created password between 2 to 9999.
Enter
If you have loss your password you will need to contact Schneider Electric, Technical Support Group (1-888-778-2733)