Issue:
When attempting to connect to the PowerChute Licensing Server, the software reports, "Unable to connect to Cloud Licensing Server. Please verify you have internet access and try again."
Product:
PowerChute Network Shutdown
Environment:
PowerChute Network Shutdown version 4.5, 5.x for Hyperconverged and Virtual Infrastructure;
Examples: PowerChute for VMware ESXi with vCenter Server, Microsoft Hyper-V
Cause:
Network connectivity
Solution:
When attempting to connect to the PowerChute Licensing Server, the software reports, "Unable to connect to Cloud Licensing Server. Please verify you have internet access and try again."
Product:
PowerChute Network Shutdown
Environment:
PowerChute Network Shutdown version 4.5, 5.x for Hyperconverged and Virtual Infrastructure;
Examples: PowerChute for VMware ESXi with vCenter Server, Microsoft Hyper-V
Cause:
Network connectivity
Solution:
- Verify the PowerChute server can reach the internet. If it cannot, you must use the activate offline method.
- Verify the proxy server settings are correct if in use.
- If a proxy server is not in use, ensure all entries for proxy information are blank. By default, PowerChute ships the port number filed in. Port 80. That information must be removed/deleted.
Released for: Schneider Electric Hong Kong
Issue:
When attempting to connect to the PowerChute Licensing Server, the software reports, "Unable to connect to Cloud Licensing Server. Please verify you have internet access and try again."
Product:
PowerChute Network Shutdown
Environment:
PowerChute Network Shutdown version 4.5, 5.x for Hyperconverged and Virtual Infrastructure;
Examples: PowerChute for VMware ESXi with vCenter Server, Microsoft Hyper-V
Cause:
Network connectivity
Solution:
When attempting to connect to the PowerChute Licensing Server, the software reports, "Unable to connect to Cloud Licensing Server. Please verify you have internet access and try again."
Product:
PowerChute Network Shutdown
Environment:
PowerChute Network Shutdown version 4.5, 5.x for Hyperconverged and Virtual Infrastructure;
Examples: PowerChute for VMware ESXi with vCenter Server, Microsoft Hyper-V
Cause:
Network connectivity
Solution:
- Verify the PowerChute server can reach the internet. If it cannot, you must use the activate offline method.
- Verify the proxy server settings are correct if in use.
- If a proxy server is not in use, ensure all entries for proxy information are blank. By default, PowerChute ships the port number filed in. Port 80. That information must be removed/deleted.
Released for: Schneider Electric Hong Kong




Need help?
Start here!
Find answers now. Search for a solution on your own, or connect with one of our experts.
Contact Support
Reach out to our customer care team to receive more information, technical support, assistance with complaints and more.
Where to buy?
Easily find the nearest Schneider Electric distributor in your location.
Search FAQs
Search topic-related frequently asked questions to find answers you need.
Contact Sales
Start your sales enquiry online and an expert will connect with you.