Our Brands

Impact-Company-Logo-English Black-01-177x54

Welcome to the Schneider Electric Website

Welcome to our website.
		
How can we help you today?
Server error in '/reporter' Application. Login failed for user 'ION'. Reason: The password of the account has expired.
Issue:
A customer is attempting to access web reports within PME and received the error message below:

Password Expired

Product Line:
Power Monitoring Expert 7.2.2
Power Monitoring Expert 8.0
Power Monitoring Expert 8.1

Environment:
Web Applications - Web Reports

Cause:
The password for the SQL ION account has expired.

Resolution:
1) Open SQL Server Management Studio on the PME server
2) Expand the Security < Logins section
3) Right-click on the 'ION' account and select 'Properties' from the menu
4) Uncheck 'Enforce password expiration' and click 'OK'
5) Open a command prompt window and run the command 'iisreset'
6) Once the reset completes log in to the PME web page and confirm that reports can now load successfully

Schneider Electric Ireland

Explore more
Range:
Product:
Users group

Discuss this topic with experts

Visit our community and get advice from experts and peers on this topic and more
Explore more
Range:
Product:

Need help?

  • Product Selector

    Quickly and easily find the right products and accessories for your applications.

  • Where to buy?

    Easily find the nearest Schneider Electric distributor in your location.

  • Help Centre

    Search topic-related frequently asked questions to find answers you need.

  • Products Documentation
  • Software Downloads
  • Product Selector
  • Product Substitution and Replacement
  • Help and Contact Centre
  • Find our Offices
  • Where to buy
  • Careers
  • Company Profile
  • Report a misconduct
  • Accessibility
  • Newsroom
  • Investors
  • EcoStruxure
  • Job Search
  • Blog
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings