NetBotz | Can I calibrate sensors?
Issue:
Sensors values may appear to be off and needing calibration.
Product Line:
NetBotz v2 (320/420/500)
NetBotz v3 (355/356,455/456,450,550,570)
Environment:
Version 2 NetBotz sensors
Version 3 NetBotz sensors
Cause:
Questionable readings from sensors may suggest that devices require calibration.
Resolution:
Sensors (temperature, humidity, airflow, etc.) on version 2 and 3 NetBotz Appliances do not need to be calibrated as they are fully calibrated by the supplier.
If you feel your appliance is not accurately reporting temperature and humidity readings correctly, please contact NetBotz Support.
Sensors values may appear to be off and needing calibration.
Product Line:
NetBotz v2 (320/420/500)
NetBotz v3 (355/356,455/456,450,550,570)
Environment:
Version 2 NetBotz sensors
Version 3 NetBotz sensors
Cause:
Questionable readings from sensors may suggest that devices require calibration.
Resolution:
Sensors (temperature, humidity, airflow, etc.) on version 2 and 3 NetBotz Appliances do not need to be calibrated as they are fully calibrated by the supplier.
If you feel your appliance is not accurately reporting temperature and humidity readings correctly, please contact NetBotz Support.
פורסם עבור: שניידר אלקטריק ישראל








זקוק לעזרה?
בורר מוצרים
חפשו ברשת מפיצים מאומתים עם יותר מ-15,000 נקודות מכירה ברחבי העולם.
קבלת הצעת מחיר
התחילו את בקשת הקניה בצורה מקוונת ונציג מכירות ייצור עמכם קשר.
היכן לקנות?
אתר בקלות את מפיץ Schneider Electric הקרוב ביותר אליך.
מרכז העזרה
חפשו משאבי תמיכה לכל הצרכים שלכם במקום אחד.